Collection 'Puuurs Slides WAGMI - FBRN x Zom' created by Zom is ready for review!

Puuurs Slides WAGMI - FBRN x Zom

View entire collection


Puuurs Slides WAGMI - FBRN x Zom

I will check collection now!


All good, i will approve collection once fees will be less than 150


collection approved!

Hey, thank you theankou … idk if the images are still loading, but I’m not showing a thumbnail or preview for them.

seems good to me

1 Like

Thanks, it must be my DCL again … just minted a pair to myself that isn’t showing up either (I’ll give it some time) … thanks again, I didn’t even know you did this.

Hey @theankou !
We are not finding the minted wearable in the backpack, and opensea images are not visible.
Can you try disable/enable the collection again and check if that fix it?

1 Like

collection re-approved, check again please

1 Like

Still no luck on my side.
@Zom can you push a small change like adding a radom tag / reupload the thumbnail?

I added another tag and saved it … to see if it would update it.

1 Like

collection re-approved @fabeeobreen

1 Like

What is going on? This is going on 6 hours now … I really want to complain, but that type of thing is frowned upon in web3 …

I still have no image on DCL marketplace or opensea. I also have no item/wearable showing up in Decentraland. You all want to know why I’m loosing faith in Decentraland its stuff like this.

This is my first publishing experience. Sort of really sad.

Can I have my mana refunded?

LIke what do I do now … just keep waiting? … or flip more things on/off on my end on wearable? Or do we say it didn’t work and try it again? Or is there a way to get my mana back?

Is anyone there that can help? … I guess @theankou may have called it a day. I really wanted to get this pushed through before WAGMI Wednesday and thought it was … celebrated it, sent them out to a few people. And there isn’t anything there, no wearable … Anyone else read this/able to help?

Hi @Zom, unfortunately i can’t do anything with your collection, the only way that i know is to update thumbnail with new file with small change, push this changes and i will re-approve collection, lets try that again and make sure that thumbnail is different, thumbnail size is different, and that you pressed push changes button inside of collection after you uploaded new thumbnail.

As i know, this issue is very rare and happens when something gets wrong on approval / transaction stage (?, im not sure), we had same issue with Ben Bridge wearable before, but updating of thumbnail of pushing of changes solved that issue.

If this won’t help, then i will contact to developers for continuation of solving problem. Thank you for patience. Let me know when you will push changes with new thumbnail, thank you! Make sure to push changes, otherwise even if you will update thumbnail and ignore push changes button, this won’t work.

@theankou all I see is a save button … am I editing in the wrong place?

push changes button located in collection window, not in builder 3d viewer

here, but you will have button “push changes”

I don’t see any “Push changes” button. I don’t understand why this is so hard?

  1. go to builder, update thumbnail and hit save

  2. go to collection, here you will see that your wearable is unsynced and requires push of changes