There was problem loading your wearable

Hey all,
I have been trying to test my wearable hat from past 2 months but i am unable to see it inworld, it loads well in editor but whenever i try to test in in-world, i don’t see my it in my backpack,I i am attaching the screenshot of the issue.Any help will he appreciated.The hat is just a simple cube to test.Thank you

I’ve ever been in same issue when I connect internet via mobile hotspot but after I connect internet by router it’s fixed.

i tried both still having the same issue :cry:

Hi @jagz did you change your rete Ethereum to Ropsten before enter the game?

Yes my network is Ropsten test network

Are you entering like guest?

tried all, testing as guest, with email and with metamask. No luck!

Try to set Ropsten test network and enter normally as “play with your wallet”

Already tried that in past, i did tried now again, still same issue
i tried to change browser firefox, chrome and edge still same issue

Try to clean your internet cache and history and be sure the wearable is set in the right place in editor with the right number of texture and polygons. Is all I tried when I had the same problem

ok sure, trying that now

I tried that still no luck

Maybe this can help

im having the same problem. does anybody knows how to fix this? im going crazy!


Try to enter with ropsten net, not as a guest but normally.
Btw sometime could be a simple connection problem

I think it is a connection problem during peak times. I’ve had this before, too and “fixed” it by just reloading the URL several times in a row by just pressing “F5”. You can also try to clear your browser Cache first as this forces the browser to load the mesh again.