Problem testing wearable(upper body) with "see in world" option

Hi everyone,
I’m trying to create a custom wearable (upper body).
Using the builder the wearable behaves correctly and is technically correct, both in terms of movement and rendering.

But, when I try to test it in dcl, I get the following error

I already published this wearable to committee. because it works fine in builder (open editor)

What can be the problem?
In order to be published and approved by the committee, is it sufficient that the asset works correctly in the builder?

Note: to run the test as a guest I use the Ropsten network.

I did that delete and refresh a cache data but still not solve this issue

Where did you get the armature, what file type was the original file? I recall one armature I tried in January had a similar issue; however, the issue showed up in the builder as well.

1 Like

The issue I had before that is similar to this was from importing .fbx file, which armature had issues.
I recommend importing an armature that is from a .glb

What worked for me was the armature from one of the upper body wearables, the BeeTShirt.

1 Like

It’s solved ! thanks !

1 Like