Error prompt publishing scene (FIX)

Hi DCL Support Community,

Update 2:

If you get the error message in red text (in the image below) when publishing a scene, it is probably a browser-related cache issue.

To clear cache properly: close all chrome windows, open new chrome window, clear cache in chrome, close window, open new chrome window.

This should allow you to publish scenes if you have that error.

Update 1:

I was receiving the same error after reducing further tris and all materials. So I started a new scene and added only a “street mailbox” from the asset pack but this also resulted in the same error.

Through attempts to fix, I cleared cache in chrome and started new session with the wallet but this did not resolve the error.

Please help

original question:

I working on a *.glb model for a scene that contains mesh and armature animations.

I am building for a 2-parcel estate and have the tris at 19,997 and material resolution at 512x512 or 512x256. I have checked the other scene limitations for a 2-parcel estate and I believe everything is within rules. Although when I attempt to publish the scene get this error prompt:

“<xml version=“1.0” encoding=“UTF-8”?>”
(searching this was unhelpful with my current understanding)

Does it appear this error is caused by me going over the scene limitations, or somethings else?