Collection 'Normal Wear Boots' created by AwedJob is ready for review!

Normal Wear Boots

View entire collection


Cowboy Boots


Hi, will review this now.

Fix flipped polygons on both shoes (on their heels). Otherwise it’s good to go.

1 Like

Okay. Thank you. I will fix this later today and let you know when it’s complete.

I flipped the normals in Blender. I’ve uploaded the new version. About to check it out in world.

All better now

Hey, collection has been approved!

1 Like


Thank you very much.

I changed the thumbnail for this a while back. Anyone able to take a look at it and let me know if the thumbnail is acceptable or not? It’s been under review for months now.

The collection has been assigned to AndreusAs#3991

Hey, collection re-approved. Don’t hesitate tagging your curator in the thread next time, would be much faster this way.

Hello @AndreusAs,

I tried to put on a pair of my boots in world today and they don’t show up.

They appear in the preview of the collections section of the builder.

They don’t show up in the backpack either. The character just has bare feet.

This is the first time I have tried to wear the boots since the new thumbnail was approved. Could this be a wider bug and not related to my specific wearable?


Such problems are usually related to wrong bone structure, but it looks good in the source file. Consider re-uploading the model first, please.


I tried re-uploading the same GLB file and got this error:
Boots T-nail size00

But if you look at the file size of the thumbnail and the GLB combined, it’s clearly under the 2MB limit:
Boots T-nail size

The “thumbnail00.png” was the original image that was already loaded into the builder. I just downloaded it. It was displaying just fine. 1,107KB + 702KB = 1,909KB. I then saved a 768x768 pixel version (646KB) and a 512x512 pixel version (319KB) of the thumbnail but I still got the same error message.
Boots T-nail size01

The two files don’t even total up to 1MB. The only way I can get the builder to accept the GLB and thumbnail is if it generates the thumbnail on its own. That’s what I wanted changed in the first place.

Any thoughts or suggestions are welcomed.


I’ll look into the issue once again today, if I find nothing - will take it to the devs. Looks like at least one more creator is expiriencing similar problem.


1 Like

Hey, is it possible that you are hiding the feet?

Screen Shot 2022-10-04 at 14.50.21

1 Like

Screen Shot 2022-10-04 at 14.56.55

Hiding feet:

Without hiding feet:

I will look into that right now. Thanks for the suggestion. I never changed the setting. All I did was request a new thumbnail. Not sure how that would have become selected.

This is not the case. I do not have feet selected to be hidden. I also still cannot upload any thumbnail for this item. I keep getting this error message. This is the 318KB image that threw up this message.

I tried to upload an earlier version of the boots and then got this message:

But it is clearly not too big. Here’s the info on that GLB:

And now I can’t even see the boots in the GOERLI test network: