Third Party collection 0xeE61Ae887A88092De2eCF286f6125F86d7EBeD5F with URN: urn:decentraland:matic:collections-thirdparty:avant-garde---ha-jung-woo-x-supernormal


View entire collection


- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

- Rarity: unique

Will check this collection now!

1 Like

The collection has been assigned to Yannakis

Looks like everything works great! Make sure to include the hides to all these items:
Masks - Hide eyewear, helmet
Eyewear - Hide mask, helmet
Hats - Hide helmet, hair
Once you make those changed please tag me here so i can approve!

1 Like

Hey @Jesica have these updates been made?

Hi, @Yannakis :slight_smile: I’m the person in charge of that collection!
Thank you for your quick review.

We’re making progress!
I have one question: does this mean that hats can’t come with Hair?
Can we modify the overrides setting in the future?

You can override in game but usually when you make a hat you include a hair mesh that fits it and name the assigned material AvatarHair_MAT so that users can choose the color

@Yannakis Did you mean that whoever owns these hats have to override the settings themselves? Or rather, could we (the publisher) revert the settings after they’ve been approved?

1 Like

You have to hide them from the builder but the users can unhide them in game using the backpack features

1 Like

Got it !! I’ve set up the hide settings just like you said!:slight_smile:

1 Like

Collection approved!

@Yannakis Thanks for your help!
Now what do you need to do next?
Where should we submit the API?

You can change it here: Decentraland | Third Party Aggregator

@Yannakis I’m sorry for bothering you.

When I log in to Decentralized, I can’t see my items in my backpack yet.

Do I need to modify the resolver in the link you gave me?

You need to change the resolver to your API url

How should I change it?

You need to change it with the URL for your resolver.
It’s part of the linked wearables process, you can read it here: Linked wearables | Decentraland Documentation

You’re saying that it’s not a problem with our API settings, but that we need to change the URL in the resolver?

I’ve looked at the documentation you linked to over and over again, but I can’t figure out how to write “Resolver URL” in that documentation.

Can you tell me how to change the URL?

It’s quite hard to help you fix this issue as you don’t provide much information.
Do you have an API deployed? If yes, what is the URL?

Yes, the API deployment is complete.

Our API address is

  1. get the total number & list of assets owned by a wallet address:
  1. The total value is the total assets owned by that wallet, and the list after is the list of URN IDs.

  2. If there are 2 token IDs associated with a hat, and both are held by the same person, the amount will be 2.

  3. Check if a specific wallet address is the owner of a specific URN :

  4. If the amount is 1, it means the owner is correct.