Collection 'Daddy Chang's Unique Gear XXX' created by DaddyChang is ready for review!

Daddy Chang’s Unique Gear XXX

View entire collection

Wearables

Decentralman Body Armour

2 Likes



Screen Shot 2021-07-03 at 6.25.30 AM

Screen Shot 2021-07-03 at 6.26.05 AM
Screen Shot 2021-07-03 at 6.24.16 AM




Hey DaddyChang, cool gear!
The wearables are working well with emotes, hip and neck vertices are looking good.
The thumbnail is currently 1080x1080px, 1024x1024px would be better for the engine (or a smaller size such as 512x512px). There’s a little flicker on the front of the male version, it could be a couple of vertices which aren’t joined or some overlapping faces.

It isn’t usually recommended to paint over the avatar_skin_mat texture, but it doesn’t seem to be causing any problems in world. It also allows for some tonal variation:


1 Like

Hey Kat, ty for the feed backs :), just resized the png thumbnail to 1024x1024, i’ll go see about that flicker today and try to make it look better! (thx fo da skin tone paint pointer) I’ll keep that in mind next time although i already finished another gear painting on skin dat i’m planning to wear myself and not selling lol, but ones after that i’ll keep that in mind from now on ty!

btw i fixed the flicker on the stomach but won’t let me re-upload to male representation on this published collection under review! Let me kno if it’s just da system issue and i need to do it again!

So I for now uploaded a fixed version to a Testing Gears (Collection) if u guys can see it, i noticed link for me i can scope other collections too so if u guys can scope that i put that there fo now to review

Screen Shot 2021-07-05 at 4.45.41 PM
Screen Shot 2021-07-05 at 4.46.02 PM

Hey Kat, I re-uploaded da fixed male one successfully, female representation was gone tho then added back in but was gone again after i scoped it in world, didn’t show in bag wen i changed avatar to female, then jumped back to editor female one was gone there too! I just added it back in and it shows in editor now, not sure if it’s gon be gone again let me kno if u guys need me to re-upload da female one again or if i should just leave it n let yall figure da issue out thx :). rdy to publish this one too wen u guys r

【 Later added edit】: Hey Kat think da issue was cause my thumbnail file was still too big after resizing it, usually editor will tell me dat if male+female glb with thumbnail exceed file size limit but today it didn’t just saw thumbnail gone few mins ago, so i compressed da resized png thumbnail and thumbnail was back, now added female representation back too looking normal in editor now, hope everything works normal fo u guys now too!

Hey! Just taken a look at these and I can confirm both representations are working well. The double faces seem less visible now than before, there’s still a little flicker but not much. The only thing is the thumbnail, it’s showing up invisible in some applications. Please could you re-upload it?

1 Like

kk, i’ll try re-uploading the thumbnail again, i didn’t re-take da thumbnail in blender cuz had to adjust the camera again so just used same 1080x1080 file and resized it on another thing maybe that could be why, i’ll re-upload it again and if it still doesn’t work i’ll go to blender to retake a thumbnail i guess!

1 Like

Hey Kat, just re-uploaded the thumbnail, let me know if it works now, if not i’ll go retake one a blender and try it again thx! :slight_smile:

I can’t see it yet, it might still be uploading. Is it 1024x1024px?

yea it’s 1024x1024 file size 46 KB,

Great, thanks! The thumbnail isn’t showing up for me in the builder but it does appear in world and works well. I’m asking the devs why this could be and to check the thumbnail would work when minted. Will keep you up to date, thanks for your patience.

1 Like

Ty Kat appreciate it, thanks for ur time n work in reviewing da gears, yea shows up in mine right now
Screen Shot 2021-07-06 at 12.36.46 PM

but did the same thing earlier to me last night too all of a sudden thumbnail was invinsible, so had to re-upload da thumbnail, didn’t work still at first till i shrunk da file size of png down to 46kb then showed up after, i thought it might have been a file size exceed or sumin!